Deprecating SSL 3.0 from wolfSSL

Hi! We’ve been telegraphing our plans to drop support for SSL 3.0 for the last year. With the emergence of the POODLE breach, we’ve decided to accelerate our plan. Over the coming weeks and months, we’ll be doing the following:

1. Disabling SSL 3.0 by default at runtime.

2. Disabling our SSL 3.0 code by default at compile time.

3. Eliminating all SSL 3.0 code from our code base, and using TLS 1.0 as the base.

If you have comments or questions, then feel free to contact us at info@wolfssl.com or call us up at +1 425 245 8247.

Team wolfSSL