Top Reasons to use the wolfSSL patch in MySQL instead of yaSSL or OpenSSL

  1. You want TLS 1.3 support for connections.
  2. You want to avoid the steady stream of security updates required by using OpenSSL.
  3. You are concerned about the effect of quantum computers on security and want to use quantum safe crypto.
  4. You are performance driven, and want to leverage the latest performance enhancements and hardware crypto support.
  5. You want direct support for the crypto you use in MySQL or MariaDB.
  6. You need FIPS 140-2 support for your MySQL install.

You can check out the patch here. If you have questions or need support, then give us a call at +1 425 245 8247 or email us at info@wolfssl.com.